lunes, 21 de enero de 2013

Configuracion basica o minima para proteger mi Router Mikrotik


En ocasión y dependiendo del tipo de router que compremos no traen ninguna regla de protección porque suponen que la persona que está configurando tiene los conocimientos mínimos del mismo, y sin embargo aun cuando la persona tengas dichos conocimiento no siempre se acuerda de las reglas.

En base a esto, me tome la tarea de sacar las reglas básicas para proteger nuestro router por lo menos del internet. Evidentemente parto de que el internet esta en el ether1, es decir en la interfaz 1 del router.

/ip firewall filter
add action=accept chain=input comment="default configuration" disabled=no \ 
     protocol=icmp
add action=accept chain=input comment="default configuration" \
    connection-state=established disabled=no
add action=accept chain=input comment="default configuration" \
    connection-state=related disabled=no
add action=drop chain=input comment="default configuration" disabled=no \
    in-interface=ether1

No hay comentarios:

Publicar un comentario